CCPro - New Incident - CCPro PCI Card Payments UK - Payments Screen Returns 502 error – Incident details

CCPro SmartPBX UK experiencing degraded performance

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

New Incident - CCPro PCI Card Payments UK - Payments Screen Returns 502 error

Resolved
Major outage
Started about 18 hours agoLasted 29 minutes

Affected

CCPro Contact Centre UK

Major outage from 11:23 AM to 11:52 AM

PCI Card Payment Platform

Major outage from 11:23 AM to 11:52 AM

Updates
  • Resolved
    Resolved

    The incident with PCI payments has now been resolved by our PCVI provider.
    Apologies for any inconvenience.

    All payments should now work as normal.

    No further updates are expected and the incident is closed.

  • Investigating
    Investigating

    There is currently an issue with PCI Payments within CCPro Contact Centre in the UK.
    The payment screen where card details are taken is returning a 502 error.
    This is due to an outage with our PCI provider and they are investigating.

    IMPACT:
    Customer who take PCI card payments via CCPro will be unable to do so.
    No other services are affected...calls will continue to work ok.
    We will provide further updates as soon as we can.