CCPro - Incident - CCPro Contact Centre UK (BND1 + BND2) - EE mobile network outage – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CCPro Contact Centre UK (BND1 + BND2) - EE mobile network outage

Resolved
Operational
Started about 1 month agoLasted 2 days

Affected

CCPro Contact Centre UK

Operational from 2:31 PM to 4:04 PM

CCPro Contact Centre UK (BND1)

Operational from 2:31 PM to 4:04 PM

CCPro Contact Centre UK (BND2)

Operational from 2:31 PM to 4:04 PM

Updates
  • Resolved
    Resolved

    All remaining EE issues appear to be resolved.

  • Update
    Update

    This issue with EE is still ongoing today. Media reports suggest other networks such as Vodafone may also be experiencing issues.

    Users of CCPro in the UK, on BND1 or BND2, may experience difficulties calling EE UK mobile numbers.
    This is due to a nationwide P1 technical issue at EE.
    We are aware that this is also impacting other networks from making calls to EE mobile numbers.

    THIS IS NOT A CCPRO PLATFORM FAULT AND IS OUTSIDE OUR CONTROL.

    We will provide an update once EE have resolved the issue.

  • Identified
    Identified

    Users of CCPro in the UK, on BND1 or BND2, may experience difficulties calling EE UK mobile numbers.
    This is due to a nationwide P1 technical issue at EE, and is not a CCPro platform fault.
    We are aware that this is also impacting other networks from making calls to EE mobile numbers.

    We will provide an update once EE have resolved the issue.