Maintenance (Minor Release) - CCPro Contact Center US (BND2 + BND3)
Scheduled for October 09, 2025 at 7:00 AM – 11:00 AM
Affects
CCPro Contact Center US
Under maintenance from 7:00 AM to 11:00 AM
CCPro Contact Center US (BND2)
Under maintenance from 7:00 AM to 11:00 AM
CCPro Contact Center US (BND3)
Under maintenance from 7:00 AM to 11:00 AM
Completed
October 09, 2025 at 11:00 AMCompleted
October 09, 2025 at 11:00 AMMaintenance is now in progress
In progress
October 09, 2025 at 7:00 AMIn progress
October 09, 2025 at 7:00 AMMaintenance is now in progress
Planned
October 09, 2025 at 7:00 AMPlanned
October 09, 2025 at 7:00 AMMaintenance Type: Planned
Purpose: Deploy minor maintenance release 25.2.9 to US - BND2 + BND3
Risk: Low
Impact: None
Expected Downtime Duration: None
Maintenance Window Duration: 4 Hours
Start Date and Time: Thursday Oct 9, 2025 01:00 (MT)
End Date and Time: Thursday Oct 9, 2025 05:00 (MT)
There is no downtime expected during this maintenance window
Changelog:
Change Request: Restore correct callback placeholder API URL and deploy CallbackBase flowchart
Risk: Low
Reference ID: 12613, 12630