CCPro - Incident - CCPro Contact Centre UK (BND1) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CCPro Contact Centre UK (BND1)

Resolved
Operational
Started 9 days agoLasted 1 day

Affected

CCPro Contact Centre UK

Major outage from 8:06 AM to 8:18 AM, Operational from 8:18 AM to 9:03 AM

CCPro Contact Centre UK (BND1)

Major outage from 8:06 AM to 8:18 AM, Operational from 8:18 AM to 9:03 AM

Updates
  • Resolved
    Resolved

    After monitoring this issue for 24 hours, there has been no recurrence.

    This issue is now marked as fully resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are aware of a technical issue which may impact your service on CCPro UK (BND1) .

    Agents may have difficulty logging in and some calls may be failing.

    Engineering teams are investigating

    We will provide updates shortly.