CCPro - Incident - CCPro Contact Centre UK (BND1) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CCPro Contact Centre UK (BND1)

Resolved
Operational
Started 2 days agoLasted about 2 hours

Affected

CCPro Contact Centre UK

Partial outage from 10:01 AM to 12:15 PM

CCPro Contact Centre UK (BND1)

Partial outage from 10:01 AM to 12:15 PM

Updates
  • Resolved
    Resolved

    We can confirm that the issue affecting intermittent inbound calls for some customers on the CCPro UK BND1 platform has now been resolved. Inbound call handling has stabilised.

    Our engineering teams will continue to monitor the service to ensure ongoing stability.

    We're sorry for any inconvenience caused.

  • Monitoring
    Monitoring

    Our engineers have implemented a fix and calls should be connecting normally.
    We will continue to monitor the situation today.

  • Identified
    Identified

    We believe the issue is related to Text To Speech - calls that play recordings are unaffected.
    Calls that route via Text To Speech menus are intermittently failing.

    Engineers are working on a fix for this.

  • Update
    Update

    CCPro engineers are continuing to investigate this issue, we will provide a further update shortly.

  • Investigating
    Investigating

    We are aware of a technical issue which may impact your service on CCPro UK (BND1) .
    Inbound calls may be intermittently failing to connect.

    Our engineering teams are investigating

    We will provide updates shortly.