CCPro - New Incident - CCPro Contact Centre UK (BND2) – Incident details

CCPro SmartPBX UK experiencing degraded performance

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

New Incident - CCPro Contact Centre UK (BND2)

Resolved
Major outage
Started 9 days agoLasted 10 minutes

Affected

CCPro Contact Centre UK

Major outage from 1:43 PM to 1:53 PM

CCPro Contact Centre UK (BND2)

Major outage from 1:43 PM to 1:53 PM

Updates
  • Resolved
    Resolved

    Affected customers have been moved to CCPro UK BND1 which has resolved the situation for those affected.

    We continue to investigate the actual issue and will issue an Incident Report in due course, but there will be no further impact to customers.

  • Investigating
    Investigating

    We are aware of a technical issue which may impact your service on UK (BND2) .

    Agents may be unable to log in and calls may not be connecting.

    Engineering teams are investigating

    We will provide updates shortly.