CCPro - New Incident - CCPro SmartPBX UK – Incident details

CCPro SmartPBX UK experiencing degraded performance

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

New Incident - CCPro SmartPBX UK

Identified
Degraded performance
Started about 20 hours ago

Affected

CCPro SmartPBX UK

Degraded performance from 8:09 AM to 9:08 AM, Operational from 9:08 AM to 10:35 AM, Degraded performance from 10:35 AM to 12:00 AM

CCPro SmartPBX UK

Degraded performance from 8:09 AM to 9:08 AM, Operational from 9:08 AM to 10:35 AM, Degraded performance from 10:35 AM to 12:00 AM

Updates
  • Update
    Update

    This remains an issue at the moment....it is still being actively worked on by the vendor.

    The restart of media servers is also still in progress.

    We will provide further updates in due course.

  • Identified
    Identified

    Our vendor has identified some instances of 408 errors being returned.
    To attempt to resolve this, a restart of media servers is being actioned.
    There is full redundancy and so now downtime is expected.
    The operation may take several hours as each server has to be clear of all calls before starting.

    We will provide further updates later.

  • Investigating
    Investigating

    Further instances of Forbidden errors have been reported.
    Our investigations are continuing.

    Further updates will follow. Apologies for the inconvenience.

  • Monitoring
    Monitoring

    This issue now believed to be rectified.

    Engineers are continuing to monitor and test.

  • Investigating
    Investigating

    We are aware of a technical issue which may impact your service on the CCPro SmartPBX in the UK.

    Outbound calls may be intermittently failing with a "Forbidden" message.
    Inbound calls are unaffected.

    Engineering teams are investigating as a priority and the vendor has been engaged.

    We will provide regular updates.