CCPro - Incident - CCPro Contact Centre UK (BND1) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CCPro Contact Centre UK (BND1)

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

CCPro Contact Centre UK

Degraded performance from 3:22 PM to 4:12 PM

CCPro Contact Centre UK (BND1)

Degraded performance from 3:22 PM to 4:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    Any agents experiencing issues should:
    - Log out of the Agent / Desktop Experience
    - Close the agent experience
    - Log back into the Agent / Desktop Experience

  • Investigating
    Investigating

    We are aware of a technical issue which may impact your service on UK (BND1) .

    Some agents may be having difficulty changing states or coming out of wrap after a call.
    This issue is intermittent and affects UK BND1 only.

    Engineering teams are investigating

    We will provide updates shortly.