CCPro - Incident - Performance Issues - CCPro Contact Centre UK (BND1) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - Performance Issues - CCPro Contact Centre UK (BND1)

Resolved
Degraded performance
Started 2 months agoLasted about 6 hours

Affected

CCPro Contact Centre UK

Degraded performance from 10:57 AM to 12:55 PM, Operational from 12:55 PM to 4:59 PM

CCPro Contact Centre UK (BND1)

Degraded performance from 10:57 AM to 12:55 PM, Operational from 12:55 PM to 4:59 PM

Updates
  • Resolved
    Resolved

    Following remediation works put in place by 12:50pm UK time, performance has been restored and the platform confirmed fully operational again.

  • Monitoring
    Monitoring

    We're pleased to inform you that our engineering teams have successfully implemented a fix that has significantly improved the recent delays experienced on the platform.

    We are closely monitoring the situation and will provide further updates as needed.

  • Identified
    Identified

    This issue has been identified and a remediation plan is currently being scoped out.

    We will provide further updates in due course.

  • Investigating
    Investigating

    Our routine checks have identified an issue with some operations taking too long to complete.
    For example, calls starting and ending.
    Some agents may also be seeing delays logging in to the Agent Experience.

    This issue is intermittent.

    Our engineers are currently investigating. We will provide updates shortly.

    This issue affects only CCPRO CONTACT CENTRE UK BAND 1.
    No other services are affected.