CCPro - Incident - CCPro Contact Centre UK (BND1 + BND2) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CCPro Contact Centre UK (BND1 + BND2)

Resolved
Degraded performance
Started 1 day agoLasted about 2 hours

Affected

CCPro Contact Centre UK

Degraded performance from 2:31 PM to 4:37 PM

CCPro Contact Centre UK (BND1)

Degraded performance from 2:31 PM to 4:37 PM

CCPro Contact Centre UK (BND2)

Degraded performance from 2:31 PM to 4:37 PM

Updates
  • Resolved
    Resolved

    The voice degradation issue is now resolved. Calls should have no quality issues.

    No further updates on this issue are expected. Thank you for you patience.

  • Monitoring
    Monitoring

    Our upstream carrier is seeing early signs of service restoration through their transit carrier. 
    We would advise affected customers to retest and confirm their environments are stabilising. 

  • Identified
    Identified

    We have been informed by an upstream carrier that they are in discussions with one of their Transit Carriers, and are as a priority looking to re-route calls in the interim, while they address any wider issues. We will provide a further update once this re-routing is confirmed.

  • Update
    Update

    We continue to investigate and will provide a further update as soon as possible.

  • Investigating
    Investigating

    We are investigating reports of voice degradation on the CCPro UK platform (BND1 and BND2) which has been observed on the platform.
    This is intermittent and does not affect all calls.
    Engineering teams are investigating. We will provide updates in due course.