CCPro - Incident - CCPro Contact Center US (BND2 + BND3) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CCPro Contact Center US (BND2 + BND3)

Resolved
Partial outage
Started about 1 month agoLasted about 3 hours

Affected

CCPro Contact Center US

Degraded performance from 2:49 PM to 6:11 PM

CCPro Contact Center US (BND2)

Degraded performance from 2:49 PM to 6:11 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Data should be populating normally.
    No further updates are planned.

  • Investigating
    Investigating
    We are receiving reports of dashboards on US BAND2 contact centers showing dashboard information that is out of sync. Call traffic is not affected. Engineering teams are investigating We will provide updates shortly.