CCPro - Incident - CCPro Contact Center US (BND2) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CCPro Contact Center US (BND2)

Resolved
Partial outage 30 %
Started 8 days agoLasted about 4 hours

Affected

CCPro Contact Center US

Partial outage from 2:13 PM to 6:19 PM

CCPro Contact Center US (BND2)

Partial outage from 2:13 PM to 6:19 PM

Updates
  • Resolved
    Resolved

    Our engineering teams have RESOLVED the technical issue which may have been impacting your service.

    Users experiencing issues may need to log out of the platform, clear their browser cache, and log back in.

    No further updates are expected.

    We will provide a Root Cause Analysis (RCA) report upon request.

  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have now identified the cause of the issue.

    Engineering teams are working on a solution.

    Further updates will be provided in due course.

  • Investigating
    Investigating

    We are aware of a technical issue which may impact your service on US (BND2) .

    Intermittent call and number failure.

    Engineering teams are investigating

    We will provide updates shortly.