CCPro - Incident - CCPro Contact Center US (BND3) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CCPro Contact Center US (BND3)

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

CCPro Contact Center US

Degraded performance from 10:09 AM to 11:00 AM, Under maintenance from 11:00 AM to 11:21 AM

CCPro Contact Center US (BND3)

Degraded performance from 10:09 AM to 11:00 AM, Under maintenance from 11:00 AM to 11:21 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Dashboards will now be showing data.
    A Root Cause Analysis report will be issued in due course.

  • Update
    Update

    We are continuing to investigate the issue with dashboards and will provide an update shortly

  • Investigating
    Investigating

    We are aware that dashboards may not be showing any data for BND3 contact centers.

    This is connected to the current maintenance release deployment, however, we are working to resolve this and will provide updates shortly.