CCPro - Incident - CCPro Contact Center US (BND3) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CCPro Contact Center US (BND3)

Resolved
Major outage
Started about 10 hours agoLasted 21 minutes

Affected

CCPro Contact Center US

Major outage from 7:27 PM to 7:48 PM

CCPro Contact Center US (BND3)

Major outage from 7:27 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    No further updates are planned.

  • Investigating
    Investigating

    We are aware of a technical issue which may impact your service on CCPro US (BND3) .

    Agents may experience intermittent slow responses and / or difficulties changing status.

    Engineering teams are investigating

    We will provide updates in due course.